Problème avec SketchUp

Plus d'informations
il y a 3 ans 7 mois #1 par Cameleon
Problème avec SketchUp a été créé par Cameleon
Bonjour,

J'ai la version 2016 de SketchUp.

Après la mise à jour de Windows 10, SketchUp à changé. Je suis en système anglais (pouce-pied) mais j'étais en mm avant la mise à jour de Windows ???

Lorsqu'on installe SketchUp pour la première fois, nous devons choisir le genre comme L'architecture, la menuiserie etc..

Il y a t-il moyen de retrouver cette fonction, faire comme un reset et revenir au début ?

Sans toute fois perdre mes plugins installés.

Merci

cameleon

Connexion ou Créer un compte pour participer à la conversation.

  • Bert
  • Portrait de Bert
  • Absent
  • Modérateur
  • Modérateur
  • North Hatley
Plus d'informations
il y a 3 ans 7 mois - il y a 3 ans 7 mois #2 par Bert
Réponse de Bert sur le sujet Problème avec SketchUp
Plusieurs possibilités:
tu vas dans "Fenêtre/info sur le modèle" tu clique sur unité et tu choisis decimal puis mm

ou
tu vas dans "Fenêtre/preferences /Model type" et tu choisi le modèle que tu désires.

ou, au démarrage si c'est la version Make il apparait une fenêtre et là il y a possibilité de choisir le modèle type.


Par contre tu devrais te créer ton propre modèle. Visionne la petite vidéo que j'ai préparé pour un autre membre


Bertrand Lisée, membre ATE, ATBQ et AAW
Dernière édition: il y a 3 ans 7 mois par Bert.
Les utilisateur(s) suivant ont remercié: Lebruant, Delta

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 7 mois #3 par Cameleon
Réponse de Cameleon sur le sujet Problème avec SketchUp
Bonjour Bert,

Pour ce qui est de changer les unités ça va, mais aussitôt que je quitte SketchUp, je dois recommencer la procédure.

Pour ce qui est de "modèle Type", il n'y a rien dans la fenêtre, il n'y a pas de modèle.

Je vais regarder la vidéo,

Merci

Cameleon

Connexion ou Créer un compte pour participer à la conversation.