Comment insérer une photo de votre collection dans un message

  • Bricoleur22
  • Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
Plus d'informations
il y a 3 mois 5 jours #31 par Bricoleur22

DSCF0012.JPG[/attachment]Toxedo_2000" post=657854"]

Je reêssais :

1 - je clique sur le bouton gris Pièces jointes
2 - je clique sur le bouton bleu Ajouter des fichiers
3 - je choisi une photo sur mon PC
4 - je clique sur le bouton bleu Insérer
5 - je clique sur le bouton vert Soumettre
Et voilà ma photo:







 

Dis-moi, as-tu as oublié de cliquer insérer ?


 




Oui j'avais cliqué bien sûr ... mais selon toi est-ce parce que je clique pas assez four :), ja vais essayer avec un marteau sur ma vieille sourie ?



Et la ca marche, alors que pour le precedent message ca marchait pas ,,, en fait, ca marche pas tout le temps

Peux-tu demander a ton BOSS qui mettre l'editeur au choix ?
c.a.d que chaque membre pourrait choisir l'editeur qu'il veut !
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 5 jours - il y a 3 mois 5 jours #32 par Ephefrere
[attachment=78584
] DSCF0012.JPG[/attachment]

et si on change le chiffre 78584  pour le chiffre 1 

[attachment=1
] DSCF0012.JPG[/attachment]


on vas obtenir ceci ;)



 

La propagation existe seulement par le laxisme des gens sans moralité



Dernière édition: il y a 3 mois 5 jours par Ephefrere.

Connexion ou Créer un compte pour participer à la conversation.

  • Toxedo_2000
  • Portrait de Toxedo_2000
  • Absent
  • Modérateur
  • Modérateur
  • Les femmes m'aiment, les poissons me craignent!
Plus d'informations
il y a 3 mois 5 jours - il y a 3 mois 5 jours #33 par Toxedo_2000

Je viens de trouver le bobo.... ce nouvel editeur n'approuve pas tous les format JPG pour l epremier fichier. Ni ceux que j'ai edité  ni les photos que j'ai prise avec mon acien KODAK il y a 10 ansPar contre il prend les photo de mon cell Hyuwai et de mon cell



 

Ce que tu décris se produisait parfois, même avant la nouvelle mouture. Ça m'est arrivé. Il a fallut, à ces quelques occasions, que je fasse une copie écran de la photo, la sauvegarder, et celle-là, l'image clonée, ne présentait pas de problème pour la télécharger dans un message.

La modération a bien meilleur goût, sauf pour le vin ! Et la bière !... Et les outils! Hahaaaa
Dernière édition: il y a 3 mois 5 jours par Toxedo_2000.

Connexion ou Créer un compte pour participer à la conversation.

  • Toxedo_2000
  • Portrait de Toxedo_2000
  • Absent
  • Modérateur
  • Modérateur
  • Les femmes m'aiment, les poissons me craignent!
Plus d'informations
il y a 3 mois 5 jours - il y a 3 mois 5 jours #34 par Toxedo_2000

on vas obtenir ceci ;)






 

J'ai changé le 1 pour un 2, juste pour voir


Mon constat est que toutes les photos ont un number qui peut être rappelé, pourvu qu'on s'en souvienne :)

La modération a bien meilleur goût, sauf pour le vin ! Et la bière !... Et les outils! Hahaaaa
Dernière édition: il y a 3 mois 5 jours par Toxedo_2000.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 5 jours #35 par Ephefrere
Maintenant le jeux c'est de trouver dans quel fil de discution l'image est apparu hi hi hi

La propagation existe seulement par le laxisme des gens sans moralité



Connexion ou Créer un compte pour participer à la conversation.

  • Bricoleur22
  • Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
Plus d'informations
il y a 3 mois 5 jours #36 par Bricoleur22
En fait, maintenant ça marche et je n'ai rien changé.
Mais lorsque ça marchait pas, même si je cliquais sur le bouton insérer, absolument rien ne s'ajoutait dans le corps du message.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 5 jours #37 par Ephefrere
Brico

Quand on joue trop dans l'éditeur et ses fonctions c'est la que ça arrive le problème d'insertion d'image

Me reste encore quelque teste a faire et je te revient avec la cause ;)

 

La propagation existe seulement par le laxisme des gens sans moralité



Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 4 jours - il y a 3 mois 4 jours #38 par Planeur
test insertion de photo
 

Insertion de texte :(

Merci la vie!
Membre fondateur de l' APA
Pièces jointes :
Dernière édition: il y a 3 mois 4 jours par Planeur.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 4 jours - il y a 3 mois 4 jours #39 par Planeur
retest insertion de texte

Ajout texte et sourire :D
 

Merci la vie!
Membre fondateur de l' APA
Dernière édition: il y a 3 mois 4 jours par Planeur.

Connexion ou Créer un compte pour participer à la conversation.

  • Bricoleur22
  • Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
Plus d'informations
il y a 3 mois 4 jours #40 par Bricoleur22
Test de photo :
 
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • Bricoleur22
  • Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
Plus d'informations
il y a 3 mois 4 jours #41 par Bricoleur22
Hey, maintenant ça marche très bien ... alors tout semble réglé de ce coté !

Connexion ou Créer un compte pour participer à la conversation.

  • Toxedo_2000
  • Portrait de Toxedo_2000
  • Absent
  • Modérateur
  • Modérateur
  • Les femmes m'aiment, les poissons me craignent!
Plus d'informations
il y a 3 mois 4 jours - il y a 3 mois 4 jours #42 par Toxedo_2000

Hey, maintenant ça marche très bien ... alors tout semble réglé de ce coté !

 

:) Mais les emojis sont encore mêlés

La modération a bien meilleur goût, sauf pour le vin ! Et la bière !... Et les outils! Hahaaaa
Dernière édition: il y a 3 mois 4 jours par Toxedo_2000.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 4 jours - il y a 3 mois 4 jours #43 par Domi125
Sur IPad?

Toujours juste en bas du message.  :(

Tout est facile quand on le sait
Pièces jointes :
Dernière édition: il y a 3 mois 4 jours par Domi125.

Connexion ou Créer un compte pour participer à la conversation.

  • Toxedo_2000
  • Portrait de Toxedo_2000
  • Absent
  • Modérateur
  • Modérateur
  • Les femmes m'aiment, les poissons me craignent!
Plus d'informations
il y a 3 mois 4 jours #44 par Toxedo_2000
Sur iPad, c'est normal que ce ne soit pas mêlé. La banque d'émoticons est contenue dans le iPad.
Sur le forum, la banque est dans l'interface du forum, et elle est mêlée.

Si j'utilise les émoticons de mon mac pour les mettre dans  un message dans le forum, ça marche aussi, et j'en ai beaucoup plus de variantes, des centaines par rapport à la banque (menu) du forum...

La modération a bien meilleur goût, sauf pour le vin ! Et la bière !... Et les outils! Hahaaaa

Connexion ou Créer un compte pour participer à la conversation.

  • Bricoleur22
  • Auteur du sujet
  • Hors Ligne
  • Membre premium
  • Membre premium
Plus d'informations
il y a 3 mois 4 jours #45 par Bricoleur22

Toxedo écrit :  Mais les emojis sont encore mêlés



Toxedo, je faisais référence a inclure une photo dans le corps du message, mais il reste encore beaucoup de BUG a régler, en voici la liste :
- Grosseur de FONT dans les citation
- Dictionnaire de correction qui est en anglais
- Sauvegarde le la lange du dictionnaire
- Impossible de redimensionner une photo
- Impossible de citer certains messages qui contiennent certains émojis
- Impossible de citer certains messages qui contiennent certaines photo qui ont été redimensionné
- Il manque le bouton pour insérer une ligne
- Parfois le message s'efface au complet en plein édition nous obligeant a recommencer ou abandonner
- Certain size de font ne sont plus accepter par l’éditeur et plante ou efface la ligne

Il y en a d'autres plus rarement utilisé qui ne me viennent pas a l'idée pour l'instant

Connexion ou Créer un compte pour participer à la conversation.